Latest topics

» Video from SF
by KurtTank Yesterday at 11:13 pm

» New & Updated Models(Нові Моделі)
by will73 Yesterday at 8:03 am

» STA(Steel Tank Add-on) 3.3 (Steel Fury)
by fercyful Yesterday at 1:06 am

» Mareșal tank destroyer (Hetzer)
by geoweb35 Sun Sep 23, 2018 8:37 am

» April 27 1945
by frinik Sun Sep 23, 2018 1:29 am

» Ukraine fights against enemy.
by lockie Sat Sep 22, 2018 7:35 pm

» Missions by Deviator (Місії ад Девіатора)
by Deviator Thu Sep 20, 2018 8:04 pm

» Screenshots funny and serious :)
by lockie Wed Sep 19, 2018 7:46 pm

» Armored Division "Ariete"
by lockie Wed Sep 19, 2018 7:44 pm

September 2018

MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930

Calendar Calendar


    2.3 sta troubleshooting

    Share

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    2.3 sta troubleshooting

    Post by cftaurus on Sun Sep 17, 2017 12:24 am

    https://i.servimg.com/u/f11/19/77/09/69/screen11.jpg

    Here's a screenshot of my jsgme and hdd folder. I cannot get 2.3 to work. I had 1.2 working with mods before with no issues. Game loads normally except mod mission screen doesn't load the default screen loads instead and then it CTD with this message.

    Exception core:
    001: Error initialization program.


    Please help!
    avatar
    plug_nickel

    Posts : 114
    Join date : 2014-08-12

    Re: 2.3 sta troubleshooting

    Post by plug_nickel on Sun Sep 17, 2017 2:26 am

    What the mission name is?

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    Re: 2.3 sta troubleshooting

    Post by cftaurus on Sun Sep 17, 2017 6:36 am

    got it working except for nazi power. ctd everytime for that mission
    avatar
    Glushak

    Posts : 117
    Join date : 2016-02-24
    Age : 43

    Re: 2.3 sta troubleshooting

    Post by Glushak on Sun Sep 17, 2017 6:45 am

    To throw bottom fix
    avatar
    mechanic

    Posts : 256
    Join date : 2014-11-03
    Age : 55

    Re: 2.3 sta troubleshooting

    Post by mechanic on Sun Sep 17, 2017 7:25 am

    cftaurus wrote:got it working except for nazi power. ctd everytime for that mission
    Put the v.12 fix widscreen(16:9) STA2.3 after Quick fix v.2.2
    The screen is almost indistinguishable. Make it clear - press Alt+PrtScr and paste into Paint editor.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3959
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: 2.3 sta troubleshooting

    Post by lockie on Sun Sep 17, 2017 8:59 am

    Why this mod located here?

    It's wrong installation It should have been placed inside folder MODS. 

    Did u check out error "double folder"?
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    Re: 2.3 sta troubleshooting

    Post by cftaurus on Mon Sep 18, 2017 2:20 am

    Thanks guys for the help. It ended up being a combination of double folder error and the polygon folder missing. Got it up working. Thanks!
    avatar
    mechanic

    Posts : 256
    Join date : 2014-11-03
    Age : 55

    Re: 2.3 sta troubleshooting

    Post by mechanic on Mon Sep 18, 2017 12:36 pm

    cftaurus wrote:Thanks guys for the help. It ended up being a combination of double folder error and the polygon folder missing. Got it up working. Thanks!
    Good!
    What is your favorite mission so far?
    Mine is "Counterstrike" Tiger II.

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    Re: 2.3 sta troubleshooting

    Post by cftaurus on Mon Sep 18, 2017 1:27 pm

    Only have done nazi power. A bit disappointed it is using some of the same maps.

    Sponsored content

    Re: 2.3 sta troubleshooting

    Post by Sponsored content


      Current date/time is Tue Sep 25, 2018 12:46 am