Latest topics

» Остови техніки/wrecked techniks
by plug_nickel Today at 6:45 am

» Video from SF
by plug_nickel Today at 6:44 am

» Terminated russian occupants in Ukraine
by lockie Yesterday at 10:24 pm

» Video from SABOW
by lockie Sun Dec 09, 2018 1:25 pm

» can't find link to download sta 3.x
by BroNator Sun Dec 09, 2018 6:34 am

» STA(Steel Tank Add-on) 3.3
by geoweb35 Sat Dec 08, 2018 8:46 pm

» Britpak-Steel Fury
by will73 Fri Dec 07, 2018 5:35 am

» Bayonet/штик для карабіна системи Мосіна зразка 1944 року
by will73 Wed Dec 05, 2018 6:16 am

» Campaign "Steel Beast" (Pz.V "Panther") WIP
by geoweb35 Sat Dec 01, 2018 4:45 pm

December 2018

MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendar Calendar


    2.3 sta troubleshooting

    Share

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    2.3 sta troubleshooting

    Post by cftaurus on Sun Sep 17, 2017 12:24 am

    https://i.servimg.com/u/f11/19/77/09/69/screen11.jpg

    Here's a screenshot of my jsgme and hdd folder. I cannot get 2.3 to work. I had 1.2 working with mods before with no issues. Game loads normally except mod mission screen doesn't load the default screen loads instead and then it CTD with this message.

    Exception core:
    001: Error initialization program.


    Please help!
    avatar
    plug_nickel

    Posts : 125
    Join date : 2014-08-12

    Re: 2.3 sta troubleshooting

    Post by plug_nickel on Sun Sep 17, 2017 2:26 am

    What the mission name is?

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    Re: 2.3 sta troubleshooting

    Post by cftaurus on Sun Sep 17, 2017 6:36 am

    got it working except for nazi power. ctd everytime for that mission
    avatar
    Glushak

    Posts : 117
    Join date : 2016-02-24
    Age : 43

    Re: 2.3 sta troubleshooting

    Post by Glushak on Sun Sep 17, 2017 6:45 am

    To throw bottom fix
    avatar
    mechanic

    Posts : 273
    Join date : 2014-11-03
    Age : 55

    Re: 2.3 sta troubleshooting

    Post by mechanic on Sun Sep 17, 2017 7:25 am

    cftaurus wrote:got it working except for nazi power. ctd everytime for that mission
    Put the v.12 fix widscreen(16:9) STA2.3 after Quick fix v.2.2
    The screen is almost indistinguishable. Make it clear - press Alt+PrtScr and paste into Paint editor.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 4033
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: 2.3 sta troubleshooting

    Post by lockie on Sun Sep 17, 2017 8:59 am

    Why this mod located here?

    It's wrong installation It should have been placed inside folder MODS. 

    Did u check out error "double folder"?
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    Re: 2.3 sta troubleshooting

    Post by cftaurus on Mon Sep 18, 2017 2:20 am

    Thanks guys for the help. It ended up being a combination of double folder error and the polygon folder missing. Got it up working. Thanks!
    avatar
    mechanic

    Posts : 273
    Join date : 2014-11-03
    Age : 55

    Re: 2.3 sta troubleshooting

    Post by mechanic on Mon Sep 18, 2017 12:36 pm

    cftaurus wrote:Thanks guys for the help. It ended up being a combination of double folder error and the polygon folder missing. Got it up working. Thanks!
    Good!
    What is your favorite mission so far?
    Mine is "Counterstrike" Tiger II.

    cftaurus

    Posts : 13
    Join date : 2016-04-03

    Re: 2.3 sta troubleshooting

    Post by cftaurus on Mon Sep 18, 2017 1:27 pm

    Only have done nazi power. A bit disappointed it is using some of the same maps.

    Sponsored content

    Re: 2.3 sta troubleshooting

    Post by Sponsored content


      Current date/time is Fri Dec 14, 2018 11:35 am