Latest topics

» Kurt Knispel' mission (King Tiger), campaign Mein Panzerkampf
by lockie Today at 4:42 pm

» U, Shift+U crashes the game.
by MANoWAR.U51 Today at 11:26 am

» Maps for Bastogne
by ceonkst Today at 10:58 am

» Анімації людей/Human animation
by will73 Yesterday at 10:08 pm

» Sherman Jumbo 75 mm
by norrin Yesterday at 7:29 am

» Nonstop Infantry Talk/Shouting
by mechanic Sat Mar 16, 2019 12:13 am

» Video from SF
by mechanic Sat Mar 16, 2019 12:11 am

» STA(Steel Tank Add-on) 3.3
by geoweb35 Fri Mar 15, 2019 11:06 am

» We all at sometime or another...
by woofiedog Tue Mar 12, 2019 6:58 pm

March 2019

MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar


    Need help with a basic problem.

    Share
    avatar
    EvillTodd

    Posts : 3
    Join date : 2017-12-03

    Need help with a basic problem.

    Post by EvillTodd on Sun Dec 03, 2017 9:45 pm

    Hi, I'm new to Steel Fury and have a really stupid issue: my arrow keys won't drive the tank. Hopefully someone can help.

    I have STA1.2 and the recommended basis mods installed, and everything seems to work, except for arrow keys. When I try to do the driver tutorial, the accel, slow, left and right lever keys don't do anything. I can get the tank to move with the B and N cruise control, and the brake and gear shift work, but the throttle and steering don't do anything.

    I tried disconnecting the joystick, but no change. Does anyone have any advice? I'm sure I'm missing something simple. Thanks!
    geoweb35
    geoweb35
    Golden Camera
    Golden Camera

    Posts : 144
    Join date : 2016-10-22
    Location : România

    Re: Need help with a basic problem.

    Post by geoweb35 on Sun Dec 03, 2017 10:45 pm

    set GAS to 1(up) with A, press up Arrow and hit E to start engine ,if you set 1(down) with z the tank go backwards,to increase speed increase to 2,3,4,5 with A
    avatar
    EvillTodd

    Posts : 3
    Join date : 2017-12-03

    Re: Need help with a basic problem.

    Post by EvillTodd on Mon Dec 04, 2017 12:50 am

    Thanks, but unfortunately it didn't work. The tank is running. When I go to internal driver view and press the break key, his foot presses the brake. But no matter what I set the key controls for the throttle and turning levers to, the driver doesn't move when I press the keys.

    If I may add another issue, I tried loading a single mission to see if anything behaved differently. When I did that, I could not switch to internal crew views. Say if I hit F2, the screen would go black for a moment and then return to the external view. I could control that crew member (such as opening their hatch) but I wan't inside the tank. Has anyone seen this behavior before either?

    Thank you for any help!
    avatar
    EvillTodd

    Posts : 3
    Join date : 2017-12-03

    Re: Need help with a basic problem.

    Post by EvillTodd on Mon Dec 04, 2017 3:19 am

    Never mind. I needed to select no joystick.
    mechanic
    mechanic

    Posts : 299
    Join date : 2014-11-03
    Age : 55

    Re: Need help with a basic problem.

    Post by mechanic on Mon Dec 04, 2017 7:36 am

    EvillTodd wrote:
    If I may add another issue, I tried loading a single mission to see if anything behaved differently.  When I did that, I could not switch to internal crew views.
    What is the name of tank? The game doesn't has cockpits-internal crew view for all tanks.

    Sponsored content

    Re: Need help with a basic problem.

    Post by Sponsored content


      Current date/time is Mon Mar 18, 2019 5:25 pm