Latest topics

» Stuh42 and Zrínyi43...
by gters Yesterday at 5:12 pm

» I want the game modded
by razanon Yesterday at 10:52 am

» Tank Crew – Clash at Prokhorovka
by geoweb35 Yesterday at 10:20 am

» Campaign "Steel Beast" (Pz.V "Panther") WIP
by mechanic Tue Jul 17, 2018 9:16 pm

» Missions by Deviator (Місії ад Девіатора)
by mechanic Tue Jul 17, 2018 9:14 pm

» ITALY side
by mechanic Tue Jul 17, 2018 9:13 pm

» Greetings from Italy and few questions about STA2.3 mod
by K72 Sun Jul 15, 2018 7:57 pm

» Mod for SABOW "T-62 and Chieftain"
by will73 Sun Jul 15, 2018 7:14 am

» Tank gun damage
by frinik Fri Jul 13, 2018 10:20 pm

July 2018

MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar


    All of the command keys are set to ???

    Share
    avatar
    Gunter Severloh

    Posts : 9
    Join date : 2016-05-15

    Re: All of the command keys are set to ???

    Post by Gunter Severloh on Mon May 16, 2016 2:34 pm

    Hi guys,
    Have an issue steel fury dont want to start.

    I installed the tool, installed STA 1.0 and the free camera.

    did the 4gb patch thing too, also enabled STA 1.0 through the tool.

    I have a desktop shortcut, i click that i get the box and the timer at the top, i press start and screen goes black for a sec
    and then im back on my desktop in an open notepad, notepad says this:

    ???
    ???

    [ sprite_tf ]

    now what?
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1454
    Join date : 2014-07-27
    Age : 62
    Location : Bogota-Colombia

    Re: All of the command keys are set to ???

    Post by frinik on Mon May 16, 2016 3:36 pm

    MMMM looks like you are missing a file. Probably an interface one based on the error message you are getting.

    What tool are you talking about? The JSGME?

    Try to disenable and re-enable the STA 1.0 mod in the JSGME.. Sometimes the first time not all folders are present. I don't think you need the free camera mod anymore. If I were you disenable it and try just to enable STA 1.0 without any other mod present and test. Go to the game main directory and click on the starter.exe and see if the game will start. Believe me compared to Arma or many other games SF is very stable and easy to play. But at first the installation can be a bit tricky.

    kotschwanz

    Posts : 2
    Join date : 2016-09-09

    Re: All of the command keys are set to ???

    Post by kotschwanz on Fri Sep 09, 2016 4:15 pm

    Gunter Severloh wrote:Hi guys,
    Have an issue steel fury dont want to start.

    I installed the tool, installed STA 1.0 and the free camera.

    did the 4gb patch thing too, also enabled STA 1.0 through the tool.

    I have a desktop shortcut, i click that i get the box and the timer at the top, i press start and screen goes black for a sec
    and then im back on my desktop in an open notepad, notepad says this:

    ???
    ???

    [ sprite_tf ]

    now what?

    You have to choose russian language in the starter.The game however will be still english somehow.
    Also when you picked a mission and hit start you most likely will again get kicked to the desktop.
    Just launch startet again but not chose "Steel Fury [menue]" instead pick "Steel Fury [game]" from the entries and the selected mission starts O7

    Jay R Gullet

    Posts : 9
    Join date : 2017-12-05
    Age : 31
    Location : Missouri, USA

    Re: All of the command keys are set to ???

    Post by Jay R Gullet on Sat Dec 09, 2017 10:07 pm

    hello again lockie, it Jay R. I have installed everything correctly however in the game all of the command keys are set to ???. Do i have to Manually re-enter all the keyboard commands or is there a fix?
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3895
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: All of the command keys are set to ???

    Post by lockie on Sat Dec 09, 2017 10:11 pm

    Jay R Gullet wrote:hello again lockie, it Jay R. I have installed everything correctly however in the game all of the command keys are set to ???. Do i have to Manually re-enter all the keyboard commands or is there a fix?
    Plz, enclose here the content of the next file:
    Steel Fury - Kharkov 1942\MODS\JSGME.ini

    It should look like this:
    [DEPENDANCIES]
    Polygons_v2.1="U01_NOV_2017""CMP_Carius_v1.65"
    SSM 2.7="STA3.2""u03_DEC_UPD"
    STA3.2="v01_Soviet uniform 1943""U01_NOV_2017""cockpit_T34-85_v1.0""aspect_5-4_STA3.2_v.1.8""v03.8_All_missions_opened""u03_DEC_UPD"
    v05_No_default_music_v.1.4=""
    U01_NOV_2017="cockpit_Panter_A_v1.0""CMP_Steel_beast_v1.1""v03.8_All_missions_opened""CMP_Carius_v1.65""u03_DEC_UPD"
    [MODS]
    Polygons_v2.1=1
    SSM 2.7=2
    STA3.2=3
    v01c_Tank_Server_Mod=4
    v05_No_default_music_v.1.4=5
    v04_Hardcore_target_v1.2=6
    v01_Soviet uniform 1943=7
    U01_NOV_2017=8
    cockpit_T34-85_v1.0=9
    cockpit_Panter_A_v1.0=10
    CMP_Steel_beast_v1.1=11
    aspect_5-4_STA3.2_v.1.8=12
    v03.8_All_missions_opened=13
    Weather1_grass_summer v1.0=14
    CMP_Carius_v1.65=15
    u03_DEC_UPD=16

    Jay R Gullet

    Posts : 9
    Join date : 2017-12-05
    Age : 31
    Location : Missouri, USA

    Re: All of the command keys are set to ???

    Post by Jay R Gullet on Sat Dec 09, 2017 10:17 pm

    I'm confused on the reply (I'm somewhat new on adding mods to games). So do I need to install all of those mods. All I have is polygons, ssm, and sta3.2.
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3895
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: All of the command keys are set to ???

    Post by lockie on Sat Dec 09, 2017 10:41 pm

    Jay R Gullet wrote:I'm confused on the reply (I'm somewhat new on adding mods to games). So do I need to install all of those mods. All I have is polygons, ssm, and sta3.2.
    U've forgotten to enclose the content of file
    Steel Fury - Kharkov 1942\MODS\JSGME.ini

    Did u follow to the recommended order, which was noted in PM?


    Jay R Gullet

    Posts : 9
    Join date : 2017-12-05
    Age : 31
    Location : Missouri, USA

    Re: All of the command keys are set to ???

    Post by Jay R Gullet on Sun Dec 10, 2017 9:21 am

    Everything is working except when I load the game and try to play nothing on the keyboard works. In the game menu the keyboard config has no set keys. I manually entered all the keys only to find out that didn't work.. frustrating.....

    Lightning62

    Posts : 51
    Join date : 2016-12-21

    Re: All of the command keys are set to ???

    Post by Lightning62 on Sun Dec 10, 2017 11:15 am

    Hi,
    I understand that you are missing keyboard problem too. I have same problem. You may can answer to this problem http://stasf2008.ephpbb.com/t980-missing-keyboard-defaults#12302.

    About JSGME.ini. Go to directory you installed SF - folder SteelFury-Kharkov1942. There is subfolder MODS. In this subfolder you will find file JSGME.ini. Copy content this file and paste to your answer.
    Lockie´s content is following:
    Steel Fury - Kharkov 1942\MODS\JSGME.ini

    It should look like this:
    [DEPENDANCIES]
    Polygons_v2.1="U01_NOV_2017""CMP_Carius_v1.65"
    SSM 2.7="STA3.2""u03_DEC_UPD"
    STA3.2="v01_Soviet uniform 1943""U01_NOV_2017""cockpit_T34-85_v1.0""aspect_5-4_STA3.2_v.1.8""v03.8_All_missions_opened""u03_DEC_UPD"
    v05_No_default_music_v.1.4=""
    U01_NOV_2017="cockpit_Panter_A_v1.0""CMP_Steel_beast_v1.1""v03.8_All_missions_opened""CMP_Carius_v1.65""u03_DEC_UPD"
    [MODS]
    Polygons_v2.1=1
    SSM 2.7=2
    STA3.2=3
    v01c_Tank_Server_Mod=4
    v05_No_default_music_v.1.4=5
    v04_Hardcore_target_v1.2=6
    v01_Soviet uniform 1943=7
    U01_NOV_2017=8
    cockpit_T34-85_v1.0=9
    cockpit_Panter_A_v1.0=10
    CMP_Steel_beast_v1.1=11
    aspect_5-4_STA3.2_v.1.8=12
    v03.8_All_missions_opened=13
    Weather1_grass_summer v1.0=14
    CMP_Carius_v1.65=15
    u03_DEC_UPD=16

    With regards
    Lightning62
    avatar
    mechanic

    Posts : 244
    Join date : 2014-11-03
    Age : 55

    Re: All of the command keys are set to ???

    Post by mechanic on Sun Dec 10, 2017 12:11 pm

    Jay R Gullet, suppose you have missed the mod "aspect monitor 16:9".

    Jay R Gullet

    Posts : 9
    Join date : 2017-12-05
    Age : 31
    Location : Missouri, USA

    Re: All of the command keys are set to ???

    Post by Jay R Gullet on Sun Dec 10, 2017 7:23 pm

    copy the jsgme.ini to what location? it's in MODS and the main folder
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3895
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: All of the command keys are set to ???

    Post by lockie on Sun Dec 10, 2017 7:34 pm

    Jay R Gullet wrote:copy the jsgme.ini to what location? it's in MODS and the main folder
    Yes, plz copy the content and place here on forum in the post.

    BTW
    Did u enable mod aspect_16-9_STA3.1_v.7.5?

    Jay R Gullet

    Posts : 9
    Join date : 2017-12-05
    Age : 31
    Location : Missouri, USA

    Re: All of the command keys are set to ???

    Post by Jay R Gullet on Sun Dec 10, 2017 7:54 pm

    [DEPENDANCIES]
    SSM 2.7="STA3.2"
    STA3.2="aspect_5-4_STA3.2_v.1.8"
    [MODS FOLDER]
    Name=MODS
    [JSGME DETAILS]
    FullPath=E:\My Games\Steel Fury - Kharkov 1942\MODS\JSGME.exe
    [FORM SIZE]
    Main Height=524
    Main Left=306
    Main Top=250
    Main Width=668
    Main WindowState=0
    [MODS]
    Polygons_v2.1=1
    SSM 2.7=2
    STA3.2=3
    aspect_5-4_STA3.2_v.1.8=4
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3895
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: All of the command keys are set to ???

    Post by lockie on Sun Dec 10, 2017 7:58 pm

    Jay R Gullet wrote:
    Polygons_v2.1=1
    SSM 2.7=2
    STA3.2=3
    aspect_5-4_STA3.2_v.1.8=4
    Thanks!
    aspect_5-4_STA3.2_v.1.8 has a bug. Remove it and install the new one v1.9
    http://www.4shared.com/rar/7RdCuvAHce/aspect_5-4_STA32_v19.html
    Don't forget patched two exe files with 4Gb patch in case if u've win7,8,10.

    Jay R Gullet

    Posts : 9
    Join date : 2017-12-05
    Age : 31
    Location : Missouri, USA

    Re: All of the command keys are set to ???

    Post by Jay R Gullet on Sun Dec 10, 2017 8:00 pm

    OK thanks. I have Windows XP pro So I'm guessing I don't need the 4gb patch
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3895
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: All of the command keys are set to ???

    Post by lockie on Sun Dec 10, 2017 8:03 pm

    Jay R Gullet wrote: OK thanks.  I have Windows XP pro   So I'm guessing I don't need the 4gb patch
    WOW!
    Then be my guest! My oldy rig has WIN XP also! drink

    Jay R Gullet

    Posts : 9
    Join date : 2017-12-05
    Age : 31
    Location : Missouri, USA

    Re: All of the command keys are set to ???

    Post by Jay R Gullet on Sun Dec 10, 2017 10:30 pm

    Exception core:
    001: Error initialization program.

    now I have an Error launching

    Jay R Gullet

    Posts : 9
    Join date : 2017-12-05
    Age : 31
    Location : Missouri, USA

    Re: All of the command keys are set to ???

    Post by Jay R Gullet on Sun Dec 10, 2017 10:31 pm

    [DEPENDANCIES]
    SSM 2.7="STA3.2"
    STA3.2="aspect_5-4_STA3.2_v.1.9"
    [MODS]
    Polygons_v2.1=1
    SSM 2.7=2
    STA3.2=3
    aspect_5-4_STA3.2_v.1.9=4

    This my config

    Jay R Gullet

    Posts : 9
    Join date : 2017-12-05
    Age : 31
    Location : Missouri, USA

    Re: All of the command keys are set to ???

    Post by Jay R Gullet on Sun Dec 10, 2017 10:35 pm

    when i went to install the new aspect patch it said it already existed in STA3.2 . I just removed it and now the game launches however i have no keyboard commands again
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3895
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    All of the command keys are set to ???

    Post by lockie on Mon Dec 11, 2017 8:00 am

    Jay R Gullet wrote:when i went to install the new aspect patch it said it already existed in STA3.2 . I just removed it and now the game launches however i have no keyboard commands again
    Enclose the file once again:
    Steel Fury - Kharkov 1942\MODS\JSGME.ini
    and plz check out "double folder error".
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod
    N2
    For any case install this patch after "aspect 5:4"
    https://www.4shared.com/rar/MUM9jPrUca/v09_keyboard_init.html
    avatar
    Jens.Leck@t-online.de

    Posts : 11
    Join date : 2017-12-17
    Age : 43
    Location : west Germany

    Re: All of the command keys are set to ???

    Post by Jens.Leck@t-online.de on Sun Jan 07, 2018 1:33 am

    Hello Jay R,
    have you find Error/Solution? I have same problem, when i create new profil. All keys have ???. On old profil isn't! I want create a new Profil because mousebuttons in Game didn't work. For example: when i will assign Target with mousebuttons it didn't work...but on menu or map mouse-buttons work...or when i use key(instead buttons) for this? I hope someone has solution die mousebuttonproblem & new profilconfigproblem! what to say is: i have no mod for monitorsolution. I have SSM2.7, POLYGONE, STA3.2, 4GB PATCH & LAST UPDATE...thats the reason why i wan't create new Profil but because mousebuttons on commanderview didnt work, it was my lost hope ;( thanx_vonLeck
    avatar
    mechanic

    Posts : 244
    Join date : 2014-11-03
    Age : 55

    Re: All of the command keys are set to ???

    Post by mechanic on Sun Jan 07, 2018 10:07 am

    Jens.Leck@t-online.de wrote:I have same problem, when i create  new profil. All keys have ???.
    That is because you have wrong installation order. Create a clear installation.
    avatar
    Jens.Leck@t-online.de

    Posts : 11
    Join date : 2017-12-17
    Age : 43
    Location : west Germany

    Re: All of the command keys are set to ???

    Post by Jens.Leck@t-online.de on Sun Jan 07, 2018 11:28 am

    After install aspect/solution-fix it work perfect, thanx
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3895
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: All of the command keys are set to ???

    Post by lockie on Sun Jan 07, 2018 5:33 pm

    Jens.Leck@t-online.de wrote:After install aspect/solution-fix it work perfect, thanx
    It's a long way to the top, if u wanna R'N'R!

    Sponsored content

    Re: All of the command keys are set to ???

    Post by Sponsored content


      Current date/time is Thu Jul 19, 2018 4:51 am