Latest topics

» Stuh42 and Zrínyi43...
by gters Yesterday at 5:12 pm

» I want the game modded
by razanon Yesterday at 10:52 am

» Tank Crew – Clash at Prokhorovka
by geoweb35 Yesterday at 10:20 am

» Campaign "Steel Beast" (Pz.V "Panther") WIP
by mechanic Tue Jul 17, 2018 9:16 pm

» Missions by Deviator (Місії ад Девіатора)
by mechanic Tue Jul 17, 2018 9:14 pm

» ITALY side
by mechanic Tue Jul 17, 2018 9:13 pm

» Greetings from Italy and few questions about STA2.3 mod
by K72 Sun Jul 15, 2018 7:57 pm

» Mod for SABOW "T-62 and Chieftain"
by will73 Sun Jul 15, 2018 7:14 am

» Tank gun damage
by frinik Fri Jul 13, 2018 10:20 pm

July 2018

MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar


    Game Options

    Share

    ulrichkroepke

    Posts : 7
    Join date : 2015-09-09

    Game Options

    Post by ulrichkroepke on Thu Dec 14, 2017 8:52 am

    I changed in the Game Options under
    Sound and Musics the settings:
    Music volume to "0" and
    Disable Musics in Missions I made a "X".
    And under Game settings:
    Simple Turret & Gun Control I made a "X".

    But after I played a mission and controlled my changes in the Game Options all my changes are set back to "default settings".
    Why does The game not take my changes?
    I play:
    SSM 2.7
    Polygons_v.2.1
    STA3.2
    u01_NOV-2017
    v09_keyboard_init
    aspect_16-9_STA3.2_v.7.5
    v052_Turret Displacing Mod V5.2 STA3.1

    avatar
    plug_nickel

    Posts : 108
    Join date : 2014-08-12

    Re: Game Options

    Post by plug_nickel on Thu Dec 14, 2017 11:01 am

    ulrichkroepke, ucheck option readonly. File is data\k42\loc_rus\config\config.engcfg

    ulrichkroepke

    Posts : 7
    Join date : 2015-09-09

    Re: Game Options

    Post by ulrichkroepke on Fri Dec 15, 2017 11:29 am

    Hi plug_nickel, I did not find readonly in the config.engcfg but you showed me the right way. In the config.engcfg I changed Simple targeting to 1 and also the music parameters. Now the changes not get back to default settings.
    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1454
    Join date : 2014-07-27
    Age : 62
    Location : Bogota-Colombia

    Re: Game Options

    Post by frinik on Sat Dec 16, 2017 3:15 am

    to find the read only is very simple. Right click the file then click on Properties which appears at the bottom of the list of options and you ll see if the lecture only box in the attributes is ticked or not. Untick it if it is and save and close the file.

    Sponsored content

    Re: Game Options

    Post by Sponsored content


      Current date/time is Thu Jul 19, 2018 4:39 am