Latest topics

» sta 1.2 download
by prouha Today at 8:41 am

» Logo "Fury"
by lockie Yesterday at 9:43 am

» Can't download STA3.3
by prouha Yesterday at 12:35 am

» Campaign: France, Normandy
by iced_earth77 Mon Apr 22, 2019 11:47 am

» Woofie the Dog's Skin Shop
by KurtTank Sun Apr 21, 2019 3:23 pm

» Terminated russian occupants in Ukraine
by lockie Sun Apr 21, 2019 10:43 am

» Steel Sound Mod (SSM)
by PAPAIMPOSSIBLE Sat Apr 20, 2019 5:52 pm

» Missions by Deviator (Місії ад Девіатора)
by Deviator Sat Apr 20, 2019 1:50 pm

» US Infantry replacement mod
by norrin Sat Apr 20, 2019 8:54 am

April 2019

MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
2930     

Calendar Calendar


    new user in difficulty

    avatar
    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    new user in difficulty Empty new user in difficulty

    Post by dannygretsch on Mon Feb 12, 2018 8:54 pm

    Hi,
    Don't know if anybody can help me?
    Installed stock game.
    Deleted folders data\ K42\loc\rus\sounds\speech from stock game.
    Donated and set up STA 3.3 with suggested order of mods via jsgme.
    1.SSM 2.7
    2.Polygons
    3.STA 3.3
    4.aspect 5.4. (don't actually know what this does to be truthful)
    4.aspect 16.9 ( or this)

    Installed 4gb patch (not via jsgme) in main game folder, unzipped and succesfully (I believe) patched starter. exe and shell .exe. (Received a message to that effect)
    However some missions will load and others won't. When they don't ask bar will reach@ 9% and then I receive a notepad error 'Exception core ; 001 initialization programme.'

    When missions do load there is a sort of mottled, smokey fog on gun sight view and general external view but not inside tank( don't think it is a smoke/dust effect?). Have altered in game video settings fairly extensively and tried various resolutions. My monitor set up to 1360 x 768 x 60 normally.
    Any help/ suggestions would be greatly appreciated.
    Thanks
    Perplexed
    mechanic
    mechanic

    Posts : 310
    Join date : 2014-11-03
    Age : 56

    new user in difficulty Empty Re: new user in difficulty

    Post by mechanic on Mon Feb 12, 2018 10:33 pm

    Hi, dannygretsch
    In STA mod only these units have cockpits (interior):
    GERMAN:
    Tiger I, King Tiger, Pz III, Jagdpanzer IV, Pz IV(except "H"), Jagdtiger.
    SOVIET:
    All modifications of the T-34/76, T-34/57, T-34/85(available via donation), Mark II "Matilda", SU-100, KV-1.
    See N13 http://stasf2008.ephpbb.com/t30-faq-steel-fury
    Leave only monitor aspect 16:9.
    What the mission doesn't work?
    avatar
    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    new user in difficulty Empty Re: new user in difficulty

    Post by dannygretsch on Mon Feb 12, 2018 11:13 pm

    Hi Mechanic,
    I don't think I explained myself very clearly. Inside the tanks, for example, P 111, P IV , which are modelled, the image is clear. The external view of the tank being used has a strange mottling, like a dark fog over the whole screen and this is also seen through the main gun optics. Regarding which missions work or don't I will have another go tomorrow and list in greater detail.

    Thanks for your reply,
    D
    mechanic
    mechanic

    Posts : 310
    Join date : 2014-11-03
    Age : 56

    new user in difficulty Empty Re: new user in difficulty

    Post by mechanic on Tue Feb 13, 2018 9:37 am

    dannygretsch wrote: The external view of the tank being used has a strange mottling
    Switch off the antialiasing in the driver of the video card.
    FAQ
    26. Q. Sometimes i have "white spots" on my screen. How to fix that?

    Regarding which missions work or don't
    Check out "polygons" installation for "double error folder"
    http://stasf2008.ephpbb.com/t20-how-to-install-sta-mod
    avatar
    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    new user in difficulty Empty Re: new user in difficulty

    Post by dannygretsch on Tue Feb 13, 2018 9:21 pm

    Hi Mechanic,
    Thanks for your suggestions. I will work through them. I had a better look at the black mottling on the view of the scenery and it is only on the ground (bushed grass etc and not in the sky.) I have altered in games settings but no immediate cure. Thanks agian for your help,
    D
    avatar
    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    new user in difficulty Empty Re: new user in difficulty

    Post by dannygretsch on Tue Feb 13, 2018 9:51 pm

    Hi
    Disabled Antiliasing FXAA
    Disabled Antiliasing Gamma correction
    Disabled antiliasing Mode. Card is a Geforce GTX 750Ti btw. I have also checked if I have any duplicated folders and I don't seem to. Still seeing the mottling on grass and trees.
    Odd.
    Thanks
    D
    avatar
    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    new user in difficulty Empty Re: new user in difficulty

    Post by dannygretsch on Wed Feb 14, 2018 10:13 pm

    Hi Mechanic,
    All missions now loading. Mottled effect still present outside tank. Unmodded SFK42 worked really well with this PC but STA 3.3 doesn't. Ever seen this issue before?
    Thanks,
    D
    frinik
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1495
    Join date : 2014-07-27
    Age : 62
    Location : Bogota-Colombia

    new user in difficulty Empty Re: new user in difficulty

    Post by frinik on Thu Feb 15, 2018 4:09 am

    I have had this problem it is the effects.datapack file in the CD folder which causes it. You can solve it by replacing it with the effects.datapack file from STA 2.1 or 2.3 .The current file is 65 kbs the old one is 61 only. For me it solved the problem when I had that issue with STA 3.0 and 3.1.  The cd folder is locatefor example STA3.3 /data/k_42/loc_rus/cd.Click the CD folder open and you'' ll see the effects.datapack file I am talking about. Simply replace it with the one taken from STA 2.1 or 2.3 and then you'll see that the problem is gone.Keep a copy of that larger effects.datapack just in case.
    avatar
    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    new user in difficulty Empty Re: new user in difficulty

    Post by dannygretsch on Thu Feb 15, 2018 4:33 pm

    Hey Frinik,
    I will give that a go and let you know how I get on.
    Thank you very much for your help.
    D
    avatar
    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    new user in difficulty Empty Re: new user in difficulty

    Post by dannygretsch on Thu Feb 15, 2018 5:51 pm

    Hi,
    Exchanging the datapack files worked straight away. Thanks very much. I still don't seem to be able to save/edit video settings via in game settings. I have made sure that video setting are application controlled in video card settings in PC. That said, the game looks a whole lot better,
    Thanks again,
    D
    avatar
    Txema
    TSF Member
    TSF Member

    Posts : 262
    Join date : 2014-07-26

    new user in difficulty Empty Re: new user in difficulty

    Post by Txema on Fri Feb 16, 2018 12:50 am

    dannygretsch wrote:Hi,
    I still don't seem to be able to save/edit video settings via in game settings.

    See in the FAQ:

    http://stasf2008.ephpbb.com/t30-faq-steel-fury

    50. Q. I can't save any options in the main menu of the game. Why?
    A. Uncheck "readonly" option from the file:
    ...Steel Fury - Kharkov 1942\data\k42\loc_rus\config\config.engcfg

    Sponsored content

    new user in difficulty Empty Re: new user in difficulty

    Post by Sponsored content


      Current date/time is Wed Apr 24, 2019 11:20 am