Latest topics

June 2019

MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930

Calendar Calendar


    Image problems!

    avatar
    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    Image problems! Empty Image problems!

    Post by dannygretsch on Wed Feb 14, 2018 1:18 am

    Hi,
    Mechanic helped with the loading of the game but I am still getting a sort of blurring of image in gunsight and external views. Also a strange pixelationImage problems! Screen12
    Image problems! Screen12
    ; Ge force GTX 750Ti with all anti liasing off.

    Any help appreciated,
    Thanks,
    D
    avatar
    Txema
    TSF Member
    TSF Member

    Posts : 262
    Join date : 2014-07-26

    Image problems! Empty Re: Image problems!

    Post by Txema on Wed Feb 14, 2018 2:39 am

    In game options you have to select your screen resolution.

    Also in game options, select:

    - No Video Mode restrictions

    And report the results here !

    Txema
    avatar
    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    Image problems! Empty Re: Image problems!

    Post by dannygretsch on Wed Feb 14, 2018 7:23 pm

    Hi Txema,
    Thanks for the reply. Lockie mentioned as the game is find older drivers which I will try. Interesting to note that the graphics on the original, stock game worked really well on my PC. Also I would point out that for some reason the game does not seem to save settings which I have altered at all. Also altering the video settings does not appear to have any result in quality of image , level of detail etc which is very strange. I realise that new people are a bit of a nuisance but I would like to get the game running well if possible. I have also amended setting in card settings to overule game settings as an experiment. This has also had no effect,
    Thanks agian for all the replies from a very helpful community.
    D
    D
    frinik
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1491
    Join date : 2014-07-27
    Age : 62
    Location : Bogota-Colombia

    Image problems! Empty Re: Image problems!

    Post by frinik on Thu Feb 15, 2018 4:13 am

    That 's exactly the visual defect that I had with STA 3.1 and which is caused by a corrupt or bugged effects.datapack file in the CD folder. As I explained in a separate post you need to replace that file by one taken from STA 2.1 or 2.3 the original form Steel Fury which is only 61 kbs.
    avatar
    dannygretsch

    Posts : 12
    Join date : 2017-12-04

    Image problems! Empty Re: Image problems!

    Post by dannygretsch on Thu Feb 15, 2018 4:34 pm

    Hi Frinik,
    Will do!
    Thanks again
    D

    Sponsored content

    Image problems! Empty Re: Image problems!

    Post by Sponsored content


      Current date/time is Tue Jun 18, 2019 6:22 pm