Latest topics

» Stuh42 and Zrínyi43...
by gters Yesterday at 5:12 pm

» I want the game modded
by razanon Yesterday at 10:52 am

» Tank Crew – Clash at Prokhorovka
by geoweb35 Yesterday at 10:20 am

» Campaign "Steel Beast" (Pz.V "Panther") WIP
by mechanic Tue Jul 17, 2018 9:16 pm

» Missions by Deviator (Місії ад Девіатора)
by mechanic Tue Jul 17, 2018 9:14 pm

» ITALY side
by mechanic Tue Jul 17, 2018 9:13 pm

» Greetings from Italy and few questions about STA2.3 mod
by K72 Sun Jul 15, 2018 7:57 pm

» Mod for SABOW "T-62 and Chieftain"
by will73 Sun Jul 15, 2018 7:14 am

» Tank gun damage
by frinik Fri Jul 13, 2018 10:20 pm

July 2018

MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar


    STA 3.3 Installed but only STA 3.2 Displayed

    Share

    mechanic1950

    Posts : 2
    Join date : 2017-11-30
    Age : 67
    Location : Canada

    STA 3.3 Installed but only STA 3.2 Displayed

    Post by mechanic1950 on Sat Apr 21, 2018 6:42 pm

    A couple of things I could use some help with/directions for please:

    I downloaded STA 3.3 and installed per the JSGME.ini below, but the Main Menu displays only the STA 3.2 name and visuals with the Nov 2017 update. I also tried just installing the basic SSM 2.7,Polygons_v2.35, STA 3.3 and "u02_FEB_UPD_2018, aspect_16-9_STA3.2_v.8.1 (no hit effects or open mission mod) with same result.

    [DEPENDANCIES]
    Polygons_v2.35="STA3.3""u02_FEB_UPD_2018"
    SSM 2.7="STA3.3"
    STA3.3="VSFg_hits_effect_v1.0""u02_FEB_UPD_2018""aspect_16-9_STA3.2_v.8.1""v04.1_All_missions_opened"
    [MODS]
    SSM 2.7=1
    Polygons_v2.35=2
    STA3.3=3
    VSFg_hits_effect_v1.0=4
    u02_FEB_UPD_2018=5
    aspect_16-9_STA3.2_v.8.1=6
    v04.1_All_missions_opened=7

    2. Also the Campaigns Mission menu shows the GMPs at one less iteration than as set out in the STA 3.3 install instructions e.g. GMP 4.15 is shown as a choice instead of GMP 4.16

    3. Various missions crash on load around 6-10% and generate the error message "Exception core:
    001: Error initialization program." This does not happen on all missions but for sure on the "Fury" missions and some others I have tried.

    I would think that for some reason the STA 3.3 I downloaded is stuck in STA 3.2 as the items noted above suggest that they require files from 3.3 to run properly, but then again I don't know. Other than that what I do have loaded runs and looks great. Any thoughts or suggestions would be appreciated.

    Thanks.

    Eric

    avatar
    mechanic

    Posts : 244
    Join date : 2014-11-03
    Age : 55

    Re: STA 3.3 Installed but only STA 3.2 Displayed

    Post by mechanic on Sun Apr 22, 2018 8:32 am

    mechanic1950 wrote:
    2. Also the Campaigns Mission menu shows the GMPs at one less iteration than as set out in the STA 3.3 install instructions e.g. GMP 4.15 is shown as a choice instead of GMP 4.16
    That's a question of the version testing. Don't be bothered.
    Open with notepad \data\k42\loc_rus\text\GMP_4.00.text
    fix txt_mission_pack_40() {STA GMP 4.15;} on txt_mission_pack_40() {STA GMP 4.16;}
    https://www.sendspace.com/file/cjcagj

    3. Various missions crash on load around 6-10% and generate the error message "Exception core:
    001: Error initialization program." This does not happen on all missions but for sure on the "Fury" missions and some others I have tried.
    What is the mission name generated error?
    Check out error "double" folder during installation Polygons_v2.35
    http://stasf2008.forumotion.com/t20-how-to-install-sta-mod
    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3895
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: STA 3.3 Installed but only STA 3.2 Displayed

    Post by lockie on Sun Apr 22, 2018 1:51 pm

    mechanic1950 wrote:I downloaded STA 3.3 and installed per the JSGME.ini below, but the Main Menu displays only the STA 3.2 name and visuals with the Nov 2017 update.
    U need FEB_UPD installed. Check out PM.

    2. Also the Campaigns Mission menu shows the GMPs at one less iteration than as set out in the STA 3.3 install instructions e.g. GMP 4.15 is shown as a choice instead of GMP 4.16
    It's always in changing. Some missions added/removed/updated. It is info more for the STA team. Don't pay attention.

    3. Various missions crash on load around 6-10%
    That's a typical error with polygon installation. Check out did u install correctly Polygons_v2.35

    mechanic1950

    Posts : 2
    Join date : 2017-11-30
    Age : 67
    Location : Canada

    Re: STA 3.3 Installed but only STA 3.2 Displayed

    Post by mechanic1950 on Sun Apr 22, 2018 5:59 pm

    Mechanic, Lockie

    Thank you both for the info. I have edited the text file to read 4.16 and re-downloaded and re-installed the Polygons file. Now all good. Missions are working so the polygons file was indeed the problem. It looks like my original Polygons download was corrupted and on investigation showed up as only being partially downloaded.

    Eric

    p.s. To Mechanic: - I will be changing my mechanic1950 profile name Embarassed - it was ported over from my flightsim user name but now that I am on the ground I don't want to cause confusion in the ranks Smile
    avatar
    mechanic

    Posts : 244
    Join date : 2014-11-03
    Age : 55

    Re: STA 3.3 Installed but only STA 3.2 Displayed

    Post by mechanic on Mon Apr 23, 2018 10:17 am

    p.s. To Mechanic: - I will be changing my mechanic1950 profile name Embarassed - it was ported over from my flightsim user name but now that I am on the ground I don't want to cause confusion in the ranks Smile
    Don't be bothered Smile

    Sponsored content

    Re: STA 3.3 Installed but only STA 3.2 Displayed

    Post by Sponsored content


      Current date/time is Thu Jul 19, 2018 4:58 am