Latest topics

» Kurt Knispel' mission (King Tiger), campaign Mein Panzerkampf
by frinik Today at 12:14 am

» SU-152 Gunsight
by lockie Yesterday at 10:20 am

» Romania Bucharest anti-govt protest august 2018
by geoweb35 Wed Aug 15, 2018 9:26 am

» Ersatz-cockpit for the tanks/spg's
by frinik Wed Aug 15, 2018 12:01 am

» Campaign "Steel Beast" (Pz.V "Panther") WIP
by lockie Tue Aug 14, 2018 6:25 pm

» Sasha Vertinsky
by lockie Mon Aug 13, 2018 12:19 am

» New & Updated Models(Нові Моделі)
by will73 Sun Aug 12, 2018 2:52 pm

» Woofie the Dog's Skin Shop
by woofiedog Wed Aug 08, 2018 1:29 pm

» Video from SF
by KurtTank Tue Aug 07, 2018 1:51 pm

August 2018

MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  

Calendar Calendar


    Old sounds playing instead of new ones

    Share
    avatar
    KurtTank
    Silver Tools
    Silver Tools

    Posts : 437
    Join date : 2015-06-11
    Age : 58
    Location : Kalispell, Montana USA

    Old sounds playing instead of new ones

    Post by KurtTank on Mon May 28, 2018 9:48 pm



    I have been adjusting the sounds for tracks and engines, and when I load the game after setting the new sound in, I'm still hearing the old sound at least 50% of the time. What causes this?

    I have checked the sound folder for each and verified my new sound is in there. Tech_cfg file is correct with linking the sound, but the old sound is still playing instead of the new one.

    Is it the sounds DATAPACK file in SSM 2.7?

    avatar
    frinik
    TSF Member-Golden Feather
    TSF Member-Golden Feather

    Posts : 1467
    Join date : 2014-07-27
    Age : 62
    Location : Bogota-Colombia

    Re: Old sounds playing instead of new ones

    Post by frinik on Tue May 29, 2018 12:17 am

    Check the mods and updates installed in your JSGME. Sometimes they include sound files .It's likely to be the cause of this.
    avatar
    KurtTank
    Silver Tools
    Silver Tools

    Posts : 437
    Join date : 2015-06-11
    Age : 58
    Location : Kalispell, Montana USA

    Re: Old sounds playing instead of new ones

    Post by KurtTank on Tue May 29, 2018 12:39 am



    frinik wrote:Check the mods and updates installed in your JSGME. Sometimes they include sound files .It's likely to be the cause of this.

    I have replaced all of the mod and update files with the new sounds.....maybe I'm missing something????

    I cannot unpack the datapack file in the SSM 2.7.....maybe that's where the problem is???

    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3924
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: Old sounds playing instead of new ones

    Post by lockie on Tue May 29, 2018 12:35 pm

    KurtTank wrote:I have been adjusting the sounds for tracks and engines, and when I load the game after setting the new sound in, I'm still hearing the old sound at least 50% of the time. What causes this?
    That's because sound name has the common root.
    Ie
    snd_engine = engine_;
    There are many sounds of engine: engine_gmc, engine_cromwell, engine_chiha etc
    The game randomly pick up any sound with a common root engine_
    If u want a unique name then u must create it, ie 01pantherengine
    avatar
    KurtTank
    Silver Tools
    Silver Tools

    Posts : 437
    Join date : 2015-06-11
    Age : 58
    Location : Kalispell, Montana USA

    Re: Old sounds playing instead of new ones

    Post by KurtTank on Tue May 29, 2018 1:54 pm



    lockie wrote:
    KurtTank wrote:I have been adjusting the sounds for tracks and engines, and when I load the game after setting the new sound in, I'm still hearing the old sound at least 50% of the time. What causes this?
    That's because sound name has the common root.
    Ie
    snd_engine = engine_;
    There are many sounds of engine: engine_gmc, engine_cromwell, engine_chiha etc
    The game randomly pick up any sound with a common root engine_
    If u want a unique name then u must create it, ie 01pantherengine

    So the sound file has to named engine_ because the tech_cfg file shows snd_engine? I had renamed it diesel_panther as seen below: If this is the case, it is a very simple and easy fix!




    avatar
    lockie
    TSF Member
    TSF Member

    Posts : 3924
    Join date : 2014-07-24
    Age : 51
    Location : Ukraine, Kyiv

    Re: Old sounds playing instead of new ones

    Post by lockie on Tue May 29, 2018 2:00 pm

    diesel_panther is acceptable name.
    U may also record another two sounds and name them respectively:
    diesel_panther01
    diesel_panther02
    Write down in config:
    snd_engine = diesel_panther0;
    and see what happen Wink

    Sponsored content

    Re: Old sounds playing instead of new ones

    Post by Sponsored content


      Current date/time is Fri Aug 17, 2018 2:09 am