Latest topics

June 2019

MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930

Calendar Calendar


    Issues after insatlling 3.3

    avatar
    newtanker76

    Posts : 2
    Join date : 2018-03-30

    Issues after insatlling 3.3 Empty Issues after insatlling 3.3

    Post by newtanker76 on Wed Jul 11, 2018 11:51 am

    Hi ,
    Getting some issues trying to get the game to run, have been carefully scanning all the previous posts regarding my issues and have conducted all that the admins have suggested in the past.
    My install order:

    ------------------------------------------------
    [DEPENDANCIES]
    Polygons_v2.35="STA3.3""u05_JUNE"
    SSM 2.7="STA3.3""u05_JUNE"
    STA3.3="u05_JUNE""aspect_16-9_STA3.2_v.8.1"
    u05_JUNE="aspect_16-9_STA3.2_v.8.1"
    [MODS]
    Polygons_v2.35=1
    SSM 2.7=2
    STA3.3=3
    u05_JUNE=4
    aspect_16-9_STA3.2_v.8.1=5
    --------------------------------------------------
    Now when I run this , the game will attempt to load but give me an error that is;

    Exception core:
    001: Error initialization program.


    So i rolled back to only:

    [MODS]
    Polygons_v2.35=1
    SSM 2.7=2
    STA3.3=3

    and the game starts, however all my keyboard commands have been defaulted to ??? 0x000

    So, im not to sure what is in u05_JUNE and aspect_16-9_STA3.2_v8.1 that makes it crash on loadup, or what makes the keyboard command altered with STA3.3.

    I was extremely careful to follow all the guides and install in exactly the right order and also the use of the 4GB patch at the precise interval, ive changed the default.engcfg's to have read-only unchecked and the other small fixes etc..

    Ive checked I have no double folders and a good look through this post: http://stasf2008.forumotion.com/t889-sta-3-1-issue

    That might be related. Ive done three clean installations and have hit the wall on this one, can anyone with experience with this one help? Help

    Much appreciated
    lockie
    lockie
    TSF Member
    TSF Member

    Posts : 4183
    Join date : 2014-07-24
    Age : 52
    Location : Ukraine, Kyiv

    Issues after insatlling 3.3 Empty Re: Issues after insatlling 3.3

    Post by lockie on Wed Jul 11, 2018 12:21 pm

    newtanker76 wrote: Getting some issues trying to get the game to run
    That it because u didn't follow to the recommended order Rolling Eyes
    The order was for the BASIC STA3.3:
    1. SSM2.7
    2. Polygons v.2.1
    3. STA3.3
    4. 4Gb patch.
    5.2. aspect_16-9_STA3.1_v.7.5 (monitor 16:9, 1920x1080)
    8. Weather mod (optional)


    But u've installed JUN_upd_2018:
    1. SSM2.7
    2. Polygons v.2.1
    3. STA3.3
    4. 4Gb patch.
    5.1 u05_JUNE=4 WRONG INSTALLATION
    5.2. aspect_16-9_STA3.1_v.7.5 (monitor 16:9, 1920x1080)
    8. Weather mod (optional)


    That's a point. Plz, install as it was noted.
    avatar
    newtanker76

    Posts : 2
    Join date : 2018-03-30

    Issues after insatlling 3.3 Empty Re: Issues after insatlling 3.3

    Post by newtanker76 on Wed Jul 11, 2018 12:38 pm

    All done, thanks very much. Laughing

    I followed some older info and got confused a little bit.

    Cheers! dance

    Sponsored content

    Issues after insatlling 3.3 Empty Re: Issues after insatlling 3.3

    Post by Sponsored content


      Current date/time is Tue Jun 18, 2019 6:43 pm